Jump to content

Podcast Problem.... "Unable to retrieve data"


Recommended Posts

Hullo!

 

I have been unable to listen to the podcast for sometime now as I keep on getting the following error "Unable to retrieve data file" when I try to play them. This has repeatedly and reliably been the case over a period of time and on multiple devices e.g. laptops, tablets, smartphones all of which I have previously been able to listen to the podcast on.

 

Has anyone else had this problem? Anyone have a solution?! I'd normally put down to user error or out of date system files but I've tried my newest devices (which are incidentally android marshmallow and nougat) and even I can press a button!

 

I have emailed R&R and await a response.

 

Any suggestions appreciated... getting frustrating.

 

Many Thanks

Ginge

Link to post

Hi Ginge

 

I tested a couple of the latest podcasts via the website and they seem to work. The text next to the play button says 'unable to retrieve track data', but the actual audio still plays.

 

Have you tried listening to the podcast from a podcast app like Stitcher or iTunes rather than directly from this site?

Personal Blog: https://abcdad.co.uk
Property Spreadsheet and Deal Analyser: https://abcdad.co.uk/property-spreadsheet
Looking to read some Property books? https://abcdad.co.uk/books/property-books
Follow on Instagram: @abc.dad

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...